Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8130 - X errors in lilo configuration
Summary: X errors in lilo configuration
Keywords:
Status: CLOSED DUPLICATE of bug 4315
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-03 05:17 UTC by Ralph Sokel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-07 17:59:49 UTC


Attachments (Terms of Use)

Description Ralph Sokel 2000-01-03 05:17:34 UTC
Selection of 'configure lilo defaults' results in following error messages:

Error message from remadmin :
Error message from remadmin :Gtk-CRITICAL **: file gtkwidget.c: line 1592
(gtk_widget_map): assertion `GTK_WIDGET_VISIBLE (widget) == TRUE' failed.
Error message from remadmin :
Error message from remadmin :Gtk-CRITICAL **: file gtkwidget.c: line 1592
(gtk_widget_map): assertion `GTK_WIDGET_VISIBLE (widget) == TRUE' failed.

Comment 1 Nalin Dahyabhai 2000-01-07 17:59:59 UTC
*** This bug has been marked as a duplicate of 4315 ***


Note You need to log in before you can comment on or make changes to this bug.