Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81299 - instdso.sh missing from httpd-2.0.43
Summary: instdso.sh missing from httpd-2.0.43
Keywords:
Status: CLOSED DUPLICATE of bug 73428
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 19:55 UTC by Peter Lemieux
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:59 UTC


Attachments (Terms of Use)

Description Peter Lemieux 2003-01-07 19:55:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Description of problem:
The file /usr/lib/httpd/build/instdso.sh is not included in the distributed RPM,
including httpd-2.0.43-11.  This file is used by some third-party modules, e.g.,
mod_auth_pam.

It is included in the source distribution from Apache.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.compile mod_auth_pam-2.0-1.1.1.tar.gz (from Sourceforge)
2.
3.
    

Actual Results:  installation fails

Expected Results:  installtion succeeds when I copy the file from the apache
source distribution (httpd-2.0.43.tar.gz) to /usr/lib/httpd/build.

Additional info:

Comment 1 Michael Lee Yohe 2003-01-07 20:36:37 UTC
Resolution == NOTABUG

The file you are seeking is contained in the httpd-devel package.

$ rpm -qf /usr/lib/httpd/build/instdso.sh 
httpd-devel-2.0.40-13


Comment 2 Marko Hrastovec 2003-01-14 12:05:39 UTC
The file instdso.sh is missing also in httpd-devel version 2.0.40-11. This 
version is currently published as the latest. Because of that PHP module can't 
be installed.

Comment 3 Joe Orton 2003-01-14 13:34:38 UTC

*** This bug has been marked as a duplicate of 73428 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.