Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81290 - 8.0 Publisher's Edition Missing Dosutils and Images Directories
Summary: 8.0 Publisher's Edition Missing Dosutils and Images Directories
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 17:09 UTC by Need Real Name
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-08 21:23:27 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-07 17:09:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
I can't install the RedHat Linux Publisher's Edition from a book I purchased 
because there is no dosutils or images directory on the CD-ROMs. The README 
indicates that the directories should be there and only list the packages 
missing from the Standard edition.

I downloaded the dosutils and images directory from 
ftp://ftp.redhat.com:21/pub/redhat/linux/8.0/en/os/i386/images
and
ftp://ftp.redhat.com:21/pub/redhat/linux/8.0/en/os/i386/dosutils

Using the boot.img downloaded from the ftp site. I get an error during 
install "The second stage installation image doesn't match this boot disk. 
This should not happen rebooting your system." Or something close to that.

How can I install the Publisher's Edition of Redhat Linux 8.0 using a boot 
disk?



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create boot disk using boot.img from RH8.0 Standard
2.Boot system using RH8.0 boot.img and CD1 of RH8.0 Publisher's Edition
3.Press Enter for Graphical setup.
    

Actual Results:  "The second stage installation image doesn't match this boot 
disk. This should not happen rebooting your system." Or something close to 
that.

Expected Results:  Loading of Red Hat Linux Installation

Additional info:

Comment 1 Michael Fulbright 2003-01-08 21:19:45 UTC
This is a release engineering issue. Reassigning.

Comment 2 Bill Nottingham 2003-01-08 21:23:27 UTC
This is intentional; it was determined that the savings in space from only
shipping a CD-bootable image allows enough other packages to be added to offset
the loss of install methods. If you would like to install via floppies, you can
download the full distribution from ftp.redhat.com.


Note You need to log in before you can comment on or make changes to this bug.