Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81281 - make changes apply immediately
Summary: make changes apply immediately
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-nfs
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 15:32 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:29:16 UTC


Attachments (Terms of Use)

Description Brent Fox 2003-01-07 15:32:38 UTC
Like the samba tool, make the changes apply immediately.  Remove the apply button.

Comment 1 Brent Fox 2003-01-14 06:59:29 UTC
Should be fixed in redhat-config-nfs-1.0.3-1.  QA, please verify.

Comment 2 Brent Fox 2003-05-25 14:29:16 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.