Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81274 - Installer crashes when installing xsri-2.1.0-3.i386.rpm module
Summary: Installer crashes when installing xsri-2.1.0-3.i386.rpm module
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 14:20 UTC by Matthew J. Price
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:59 UTC


Attachments (Terms of Use)
Crash Dump file (deleted)
2003-01-07 14:22 UTC, Matthew J. Price
no flags Details

Description Matthew J. Price 2003-01-07 14:20:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
I have attempted the install 3 different times with 2 different sets of CD-
ROMS, and 2 different hard drives on a P200 PC.  I have tried to install the 
Linux Server with and without X Windows. 

After 45 minutes of installing, it crashes when Installing xsri-2.1.0-3.

Then I get this error: 
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Run Installation program from CDROM
2.Choose Server
3.Load most packages (about 2.5 GB)
4.Watch installation crash after 45 minutes of installing
    

Actual Results:  A messagebox with an error on Installing xsri-2.1.0-3 
appeared.  I clicked OK and dumped the log file to a floppy disk.

Expected Results:  The installation should have finished.

Additional info:

P200 PC
64 MB RAM
6.5GB hard drive
800 MB hard drive
Linksys NIC

Comment 1 Matthew J. Price 2003-01-07 14:22:43 UTC
Created attachment 89186 [details]
Crash Dump file

Comment 2 Michael Lee Yohe 2003-01-07 15:23:34 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Owen Taylor 2003-01-07 16:35:25 UTC
Doesn't seem xsri related, it's probably just the first package on the
next CD.

Comment 4 Michael Fulbright 2003-01-08 21:26:30 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.