Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81272 - File,Edit,View menus appear only after delay
Summary: File,Edit,View menus appear only after delay
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 14:02 UTC by Miloslav Trmac
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-09 12:54:19 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-07 14:02:07 UTC
Description of problem:
Fresh install in Czech locale.
When opening menus by clicking on the menu bar, some appear immediately,
but the first three (File,Edit,View -- Soubor,Upravy,Zobrazit  in Czech)
appear after about a second. No such problem in RHL 8.0

Version-Release number of selected component (if applicable):
openoffice-1.0.1-8

Comment 1 Miloslav Trmac 2003-05-09 12:54:19 UTC
I can't reproduce this in RHL 9.


Note You need to log in before you can comment on or make changes to this bug.