Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81250 - /sbin/poweroff nearly shuts down PC, then locks hard
Summary: /sbin/poweroff nearly shuts down PC, then locks hard
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 04:10 UTC by Keith Briscoe
Modified: 2013-07-03 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:59 UTC


Attachments (Terms of Use)

Description Keith Briscoe 2003-01-07 04:10:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
I saw several bugs that seem slightly different than this.  If this is a dupe,
please mark it as such.

Motherboard: ASUS P4S8X (SiS648 chipset)
Processor: P4 2.26 GHz

When shutting down the system using /sbin/poweroff, all processes stop and the
hard drive even powers down, but the system does not power off.  Instead it
remains frozen there locked solid until you hold the power button for several
seconds.

This is *not* an SMP system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Shut down PC with /sbin/poweroff

    

Actual Results:  Machine locks up

Expected Results:  Machine should power itself off

Additional info:

Comment 1 Arjan van de Ven 2003-01-07 09:20:14 UTC
please try adding acpi=off to the kernel commandline ("a" key in grub or the
vmlinuz line in /boot/grub/grub.conf)

Comment 2 Keith Briscoe 2003-01-08 02:37:52 UTC
Okay, problem resolved.  You know, I probably should have searched RESOLVED bugs
in bugzilla.  Or RTFM.  Thanks for your time.

Comment 3 Jeff Garzik 2003-01-17 20:48:33 UTC

*** This bug has been marked as a duplicate of 82120 ***

Comment 4 Jeff Garzik 2003-01-17 21:00:38 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.