Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81248 - httpd at kernel boot fatally kills linux
Summary: httpd at kernel boot fatally kills linux
Keywords:
Status: CLOSED DUPLICATE of bug 80275
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 02:14 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:58 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-07 02:14:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
i enable httpd in the redhat config settings to run apache at startup.

upon rebooting, the system lists a bunch of messages i can't read or can't stop
from looping.

when i restart the computer and do an integrity check on the filesystem it says
its fatally busted and can't be fixed, kicks me to a terminal to fix it, but the
drives are read only so i cant try to undo the httpd loading at startup so when
it reboots it won't crash again...

either way i had to reinstall system and upon trying it again, and again, the
same thing happens.

i am using Pheobe, redhat beta, which wasn't listed as an option and if anyone
can help, that would be great.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. goto to redhat system settings -> services
2. select httpd to start at bootup (runlevel 5)
3. save changes and restart linux
4. looping crash occurs
    

Actual Results:  system loops forever with a set number of messages i can't read

Expected Results:  apache should have started up, system should have booted normally

Additional info:

when i was using apache on redhat 8.0, it worked fine on the same system.

Comment 1 Joe Orton 2003-01-16 16:16:51 UTC
Did you upgrade to a kernel from Raw Hide or the Phoebe beta release? There was
a kernel bug which would cause these symptoms.

*** This bug has been marked as a duplicate of 80275 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.