Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81245 - anaconda aborts in upgrade at XFree86-xauth-4.2.0-72
Summary: anaconda aborts in upgrade at XFree86-xauth-4.2.0-72
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 00:20 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-07 15:49:18 UTC


Attachments (Terms of Use)
Anaconda's automagic dump (deleted)
2003-01-07 00:22 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-01-07 00:20:28 UTC
Description of problem:Anaconda aborts on my laptop.  I am attempting an 
upgrade from RH 7.2 to RH 8.0  X windows is now crippled.


Version-Release number of selected component (if applicable): See attachment.


How reproducible: Always.


Steps to Reproduce:
1. Boot from install boot floppy
2. Answer questions.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Need Real Name 2003-01-07 00:22:53 UTC
Created attachment 89178 [details]
Anaconda's automagic dump

Comment 2 Michael Lee Yohe 2003-01-07 15:27:48 UTC
Something in your laptop is now crippled too.  I pulled the following
information from the Anaconda dump file that you provided.

<4>hdc: ATAPI 24X DVD-ROM drive, 128kB Cache

<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>end_request: I/O error, dev 16:00 (hdc), sector 1644
<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
<4>end_request: I/O error, dev 16:00 (hdc), sector 1644

You have a definite seek error at sector 1644.  There are no references to you
having run mediacheck on the CDs that you used in the log file.  Did you check
the media _prior_ to installation?

Comment 3 Need Real Name 2003-01-07 15:49:18 UTC
Yes.  The media check always stayed at 0% ?? and ended with a recommendation to 
not use this CD.  I plunged ahead anyway since cdrecord had reported the same 
number of reads as writes ending normally.  Now if the CD check had actually 
reported a seek error and said sector 1644 is unreadable, then I may have paid 
a bit more attention.

Anyway these are more excuses than anything else.  Sorry to have taken up your 
time.  With egg on my face, I'll stop now.


Comment 4 Michael Lee Yohe 2003-01-07 16:01:13 UTC
mediacheck is made to be a simple frontend to check the checksum reported by the
disc's actual data.  Details like "sectors" and "seek error" could be confusing
to some.  For the advanced user, a quick perusing of the stderr virtual terminal
shows the details behind mediacheck.

Anyway - do a new burn, mediacheck, and then upgrade and your system should be
fine and dandy.


Note You need to log in before you can comment on or make changes to this bug.