Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81236 - Certain packages showing up under server and system menus
Summary: Certain packages showing up under server and system menus
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
: 81155 (view as bug list)
Depends On:
Blocks: 79578 81155
TreeView+ depends on / blocked
 
Reported: 2003-01-06 23:13 UTC by Daniel Walsh
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-13 04:51:36 UTC


Attachments (Terms of Use)

Description Daniel Walsh 2003-01-06 23:13:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
redhat-config-services as well as others is there

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Look in servers and system menu
2.
3.
    

Actual Results:  You will see repeated items

Expected Results:  Items should only be in one menu

Additional info:

Comment 1 giulioo 2003-01-07 09:22:53 UTC
If you fix this in this context, please then also see/close
bug 81154
bug 81155

and now I see also:
# rpm -qf /usr/share/control-center/Peripherals/gpilotd-control-applet.desktop
gnome-pilot-0.1.71-1
# rpm -qf /usr/share/desktop-menu-patches/gnome-pilot.desktop
redhat-menus-0.30-1
#


Comment 2 Havoc Pennington 2003-01-13 04:51:36 UTC
redhat-config-services extra copy should be fixed now.

Comment 3 Havoc Pennington 2003-01-13 04:54:27 UTC
*** Bug 81155 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.