Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81232 - Incorrect and incomplete Permedia/3DLabs identification
Summary: Incorrect and incomplete Permedia/3DLabs identification
Keywords:
Status: CLOSED DUPLICATE of bug 58532
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-06 22:36 UTC by Alan Cox
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:58 UTC


Attachments (Terms of Use)

Description Alan Cox 2003-01-06 22:36:24 UTC
Description of problem:

Kudzu reports 3D Labs Permiedia II cards as an ELSA [something]

Vendor 0x3d3d (3dlabs) Device: 0x0009 is in fact the generic identifier for
"3D Labs Permedia II". We pick the right drivers for this case

To complicate matters 0x3d3d 0x0009 with subid 0x3d3d:0x0106 is
"3DLabs Oxygen GMX2000'

This requires an X driver setup
       Driver "glint"
       BusID 'PCI:a:b:c'

(where a:b:c: are the PCI bus/slot/fn of device 0x3d3d:0x0008  "Glint Gamma' 
Class:coprocessor

Not getting the X bit right isnt critical - it'll think its a 1Mb Permedia II
and work acceptably otherwise. Its also a rare card.

Main problem is calling all the permedia cards 'ELSA something' 8)

Comment 1 Alan Cox 2003-08-14 10:13:29 UTC

*** This bug has been marked as a duplicate of 58532 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.