Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81208 - lsb2rdf doesn't start at all
Summary: lsb2rdf doesn't start at all
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: serel
Version: phoebe
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 81311 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-06 19:56 UTC by Miloslav Trmac
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-06 22:53:10 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-06 19:56:01 UTC
Steps to Reproduce:
1. Install phoebe
2. Run lsb2rdf
    
Actual results:
error about errno relocation failure

Additional info:
This might be worked around in rawhide glibc, but the real fix
is to
 #include <errno.h>
instead of declaring
 extern int errno;

Comment 1 Bill Nottingham 2003-01-06 22:53:10 UTC
'Fixed' in that serel isn't included anymore.

Comment 2 Bill Nottingham 2003-01-08 05:21:16 UTC
*** Bug 81311 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.