Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81207 - dia has entry in both office and Extras/office menus
Summary: dia has entry in both office and Extras/office menus
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: dia
Version: phoebe
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 81386 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-06 19:34 UTC by Pavel
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-10 08:43:23 UTC


Attachments (Terms of Use)

Description Pavel 2003-01-06 19:34:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030105

Description of problem:
Dia has 2 menu entries: in Office (Diagrams) and in Extras/Office (Dia).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install dia
2.
3.
    

Actual Results:  2 menu entries created

Expected Results:  Create only one entry

Additional info:

Comment 1 Alexander Larsson 2003-01-09 11:32:34 UTC
*** Bug 81386 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2003-01-10 08:43:23 UTC
Fixed in 0.90-10.



Note You need to log in before you can comment on or make changes to this bug.