Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8118 - Install program makes reference to disk not mention in documentation
Summary: Install program makes reference to disk not mention in documentation
Keywords:
Status: CLOSED DUPLICATE of bug 6476
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-03 00:01 UTC by maxvol
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-14 17:08:59 UTC


Attachments (Terms of Use)

Description maxvol 2000-01-03 00:01:10 UTC
I have had trouble installing on my system, especially regarding graphics,
so I tried a text expert install, booting from the supplied floppy disk.
However once the boot program has loaded, the first thing it asked was for
me to insert driver disk.  Double checked installation guide and larger
beginners guide, and no mention was made there regarding a driver disk.
Checked the image folder on the CD ROM and nothing present regarding a
driver disk.
At first I cancel this section and the install program let me select a
language and keyboard type and then the keyboard stopped working.  So I
tried reinstalling this time using the boot disk as the driver disk, but
the installation program did not recognise the disk as being a driver
disk.  Then I tried copying all my device drivers onto a floppy disk and
using but still the installation program said that disk was not sutible
for this version of Linux.
I need to do a custom/expert install but apparently without this disk, I
can't get anywhere.  Could someone tell me what this driver disk is and
how I can make one for my system.

Adriano Gentilcore

Comment 1 Jay Turner 2000-02-14 17:08:59 UTC
*** This bug has been marked as a duplicate of 6476 ***


Note You need to log in before you can comment on or make changes to this bug.