Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81176 - should use 'printing = cups' in smb.conf
Summary: should use 'printing = cups' in smb.conf
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: samba
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
: 81350 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-06 13:47 UTC by Tim Waugh
Modified: 2014-08-31 23:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-10 00:23:20 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-01-06 13:47:32 UTC
Description of problem:
The default smb.conf file we ship should assume CUPS as the default spooler,
since that what we get on a fresh install.

Version-Release number of selected component (if applicable):
2.2.7-4

Comment 1 Jay Fenlason 2003-01-09 16:53:54 UTC
*** Bug 81350 has been marked as a duplicate of this bug. ***

Comment 2 Jay Fenlason 2003-01-10 00:23:20 UTC
Fixed in 2.2.7a-1


Note You need to log in before you can comment on or make changes to this bug.