Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81172 - RPM requests "psyche 8.0 cd2" but doesn't accept RedHat 8.0 CD2
Summary: RPM requests "psyche 8.0 cd2" but doesn't accept RedHat 8.0 CD2
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-06 13:16 UTC by Andrew Beckwith
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-23 20:56:48 UTC


Attachments (Terms of Use)

Description Andrew Beckwith 2003-01-06 13:16:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; APCMAG)

Description of problem:
When attemping to install extra packages from the Red Hat CD using the package 
installation program in Gnome the program asks me to insert "Psyche 8.0 CD2" 
and press OK.  (I understand that Psyche was the prerelease name for Red Hat 
8.0.)  However, it will not accept the RED Hat Installation CD 2 which has the 
RPM folder on it with all of the packages.

I've tried to do it manually by installing each package individually by using 
a terminal but if the package requires extra packages it asks for the Psyche 
8.0 Cd2 again etc.

I have installed netscape and other programs which i obtained from other 
sources without a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open package installer
2.select packages to intall and click on install
3.After it checks for dependencies etc. it asks for Psyche 8.0 CD2 (or 
occasionally CD1 depending on the package)
    

Actual Results:  It repeatedly asks for Psyche CD2 even thought the RED hat 
Installation CD2 is in the CD drive

Expected Results:  The Packages should have installed

Additional info:

Comment 1 Michael Lee Yohe 2003-01-06 16:45:45 UTC
Component == redhat-config-packages

FYI: "Psyche" is the release name for Red Hat Linux 8.0 (Gold - final).

Could you please run /usr/bin/redhat-config-packages from the Gnome Terminal and
provide the output generated to stderr (the text that pops up in the terminal)?

Comment 2 Andrew Beckwith 2003-01-08 09:30:33 UTC
I just typed a longer clearer answer but it does not appear to have uploaded 
to you properly.   The short answer is nothing extra appears in the terminal 
screen.  The program runs, i choose my packages it goes through its system 
preperation etc. and then it askes for Psche 8.0 disk2.  i insert redhat 
insallation disk 2 of 3 and pres OK - after a few seconds it asks for psyche 
8.0 disk 2 again - i've tried all my 6 disks in the official distribution but 
no joy.  The redhat disk is identified as "Red Hat Linux i386 8.0"

Comment 3 Jeremy Katz 2003-01-08 15:54:18 UTC
What are the contents of the .discinfo file on your CD 2 as well as
/usr/share/comps/i386/.discinfo?

Comment 4 Andrew Beckwith 2003-01-09 08:35:35 UTC
On CD 2
1031690066.345824
Psyche 8.0
i386
2
RedHat/base
RedHat/RPMS
RedHat/pixmaps

In /usr/share/comps/i386/.discinfo
1031690066.345824
Psyche 8.0
i386
1,2,3
RedHat/base
RedHat/RPMS
RedHat/pixmaps


Comment 5 Jeremy Katz 2003-02-10 02:13:54 UTC
What are the contents of /etc/fstab?

Comment 6 Andrew Beckwith 2003-02-10 08:35:42 UTC
LABEL=/         /         ext3   defaults   1 1
none           /dev/pts     devpts  gid=5,mode=620 0 0
none           /proc      proc  defaults   0 0
none           /dev/shm    tmpfs   defaults  0 0
/dev/hda3        swap      swap  defaults    0 0 
/dev/cdrom        /mnt/cdrom  iso9660 noauto,owner,kudzu,ro 0 0
/dev/cdrom1        /mnt/cdrom1  iso9660 noauto,owner,kudzu,ro 0 0
/dev/fd0         /mnt/floppy   auto  noauto,owner,kudzu 0 0 

Comment 7 Jeremy Katz 2003-02-23 20:56:48 UTC
I can't reproduce this here


Note You need to log in before you can comment on or make changes to this bug.