Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81155 - desktop icon visible twice
Summary: desktop icon visible twice
Keywords:
Status: CLOSED DUPLICATE of bug 81236
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On: 81236
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-06 10:08 UTC by giulioo
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:57 UTC


Attachments (Terms of Use)

Description giulioo 2003-01-06 10:08:36 UTC
Description of problem:
I see the services desktop icon twice: once in "server settings", once in
"system settings".
Should be visible only once.

Version-Release number of selected component (if applicable):
0.8.3-8

How reproducible:
always

Comment 1 Havoc Pennington 2003-01-13 04:54:23 UTC

*** This bug has been marked as a duplicate of 81236 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.