Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81138 - nfs install hangs at ghostscript-fonts
Summary: nfs install hangs at ghostscript-fonts
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda
Version: 1.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-06 02:59 UTC by Chris Ricker
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-04 09:18:34 UTC


Attachments (Terms of Use)

Description Chris Ricker 2003-01-06 02:59:30 UTC
I'm doing an NFS install of rawhide under hercules. I'm doing a text-based
install with all defaults. The install hangs at ghostscript (and it hangs the
host fairly hard -- the hercules hosted session still responds to pings, but
does not respond to telnet / ssh

Comment 1 Chris Ricker 2003-01-06 03:00:37 UTC
sorry, clicked submit too soon

The package at which it hangs is ghostscript-fonts, not ghostscript

Comment 2 Michael Lee Yohe 2003-01-06 17:00:24 UTC
If you switch to the stderr virtual terminal (CTRL+ALT+F5, I think) when
installing does an error message appear when the NFS install hangs?

Comment 3 Chris Ricker 2003-01-06 17:04:09 UTC
In my case, the problem is during an install on an s/390 emulator. The install
is run over telnet / ssh -- there's no such thing as a VC

that said, there are debug.log / anaconda-something.log which are sorta the
same, but the session is too hung to access them at that point

Comment 4 Karsten Hopp 2003-01-06 22:43:47 UTC
when did you download the files ? I've fixed a bug in the comps file 
around 12/23/2002

Did you do a complete installation or which package selection did you use ?

Comment 5 Chris Ricker 2003-01-06 23:07:20 UTC
I downloaded rawhide last friday (20030103). I did the default ("Desktop
Workstation" is I think what its called), and didn't customize at all


Note You need to log in before you can comment on or make changes to this bug.