Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81134 - NCHardwareFactory.py:42:getHardwareClass: KeyError: Wireless
Summary: NCHardwareFactory.py:42:getHardwareClass: KeyError: Wireless
Keywords:
Status: CLOSED DUPLICATE of bug 80343
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-06 02:35 UTC by Don Hardaway
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:56 UTC


Attachments (Terms of Use)
Here is the crash file (deleted)
2003-01-06 02:36 UTC, Don Hardaway
no flags Details

Description Don Hardaway 2003-01-06 02:35:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When I launch redhat-config-network it crashes everytime.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.choose redhat-config-network from menu
2.
3.
    

Actual Results:  it creates a crash file

Expected Results:  it works

Additional info:

Comment 1 Don Hardaway 2003-01-06 02:36:11 UTC
Created attachment 89146 [details]
Here is the crash file

Comment 2 Harald Hoyer 2003-01-08 17:14:55 UTC

*** This bug has been marked as a duplicate of 80343 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.