Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81123 - Should acpid be installed when upgrading a system with apmd?
Summary: Should acpid be installed when upgrading a system with apmd?
Keywords:
Status: CLOSED DUPLICATE of bug 80316
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-05 06:02 UTC by Aleksey Nogin
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:56 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 2003-01-05 06:02:46 UTC
I've just upgraded a 8.0 system to Phoebe (8.0.92) letting anaconda to chose the
list of packages by itself. Turned out in upgraded apmd, but have not installed
acpid. Should acpid be installed by default when upgrading a system with apmd?

Comment 1 Aleksey Nogin 2003-01-05 06:17:54 UTC
Probably a dup of bug 80316 (sorry, I queried against anaconda, but failed to
query agaist acpid itself).

Comment 2 Bill Nottingham 2003-01-06 20:43:16 UTC

*** This bug has been marked as a duplicate of 80316 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.