Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81121 - Redhat-config-packages crashes with unknown error on launch
Summary: Redhat-config-packages crashes with unknown error on launch
Keywords:
Status: CLOSED DUPLICATE of bug 80283
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-05 05:50 UTC by Ken Schar
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:56 UTC


Attachments (Terms of Use)

Description Ken Schar 2003-01-05 05:50:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030104

Description of problem:
When trying to launch redhat-config-packages it crashes and pops up a small
window that says "Unknown error."

When program is run manually from the cmdline under root the following
additional error info is provided - [root@localhost root]# redhat-config-packages
 
(MainWindow.py:4591): GLib-GObject-WARNING **: invalid uninstantiatable type
`gint' in cast to `GtkObject'
 
(MainWindow.py:4591): GLib-GObject-WARNING **: instance of invalid
non-instantiatable type `gint'
 
(MainWindow.py:4591): GLib-GObject-CRITICAL **: file gsignal.c: line 2056
(g_signal_handlers_destroy): assertion `G_TYPE_CHECK_INSTANCE (instance)' failed



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run redhat-config-packages
2. Error pops up everytime on launch
3.
    

Actual Results:  Program errors out and won't run.

Expected Results:  Program should work.

Additional info:

Comment 1 Jeremy Katz 2003-01-05 06:08:27 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.