Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81114 - Doc: Nits in the Service Configuration tool notes
Summary: Doc: Nits in the Service Configuration tool notes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services
Version: 8.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-04 23:50 UTC by Whil Hentzen
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-25 14:11:09 UTC


Attachments (Terms of Use)

Description Whil Hentzen 2003-01-04 23:50:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
(This is files under "mysterious" because I couldn't find any subject to do with
"Doc" or "Manuals".)

Some topics are missing explanations. Some are incomplete. Some just have typos.
Missing end period => could end of description be missing?




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. click on Red Hat in panel
2. click on Server Settings
3. click on Services
4. Service Configuration widget displays


Actual Results:  Some topics are missing explanations. Some are incomplete. Some
just have typos. Missing end period => could end of description be missing?

aep1000 - missing init cap, missing end period
anacron - missing end period
autofs - no description 
bcm5820 - no description 
firstboot - end of description cut off?
irda - missing end period
isdn - missing end period
pcmcia - no description
rhnsd - missing end period
snmpd - missing end period
snmptrapd - no description
spamassassin - end of description cut off?
sshd - missing end period
tux - missing end period
winbind - missing end period


Expected Results:  Missing info listed in "Actual Results"

Additional info:

Comment 1 Miloslav Trmac 2003-01-06 15:04:01 UTC
This should probably be filed separately against the components,
or at least against redhat-config-services or distribution.
"mysterious" was a game in older versions of RHL AFAIK

Comment 2 David Lawrence 2004-08-25 14:11:09 UTC
Reassigning to redhat-config-services component. Also this seems to be
fixed in latest release (Fedora Core) as well so closing.

Note this component is now called system-config-services in Fedora Core.


Note You need to log in before you can comment on or make changes to this bug.