Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81107 - Clicking partition edit button in DiskDruid during install causes anaconda un-handled exception.
Summary: Clicking partition edit button in DiskDruid during install causes anaconda un...
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-04 21:08 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:56 UTC


Attachments (Terms of Use)
anaconda dump text file (deleted)
2003-01-04 21:11 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-01-04 21:08:41 UTC
Description of problem:
Clicking partition edit button in DiskDruid during install causes anaconda un-
handled exception.

How reproducible: Always


Steps to Reproduce:
1. Begin RedHat 8.0 installation
2. Use DiskDruid to edit partitions
3. Select any partition and click the edit button

Actual results:
Un-handled exception occurs with anaconda dump. Installation does not continue.

Expected results:
Pop-up window to allow edit of selected partition.

Additional info:
Clicking partition edit button in DiskDruid during install causes anaconda un-
handled exception. Anaconda/Python dump results.

Comment 1 Need Real Name 2003-01-04 21:11:16 UTC
Created attachment 89131 [details]
anaconda dump text file

anaconda dump text file

Comment 2 Michael Fulbright 2003-01-08 21:39:43 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.