Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81105 - Network Config crashed
Summary: Network Config crashed
Keywords:
Status: CLOSED DUPLICATE of bug 76226
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-04 20:45 UTC by Dan Herrera
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:55 UTC


Attachments (Terms of Use)
This is the crash dump text (deleted)
2003-01-04 20:47 UTC, Dan Herrera
no flags Details

Description Dan Herrera 2003-01-04 20:45:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I am unable to edit the configuration for my Network hardware or my Internet
connection.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to open Internet Connection Wizard -OR- the following
2.Open Network Configuration
3.Goto Hardware tab
4.Click on Edit
    

Actual Results:  I got a message box with the attached crash dump

Expected Results:  I should have been able to edit my settings

Additional info:

Comment 1 Dan Herrera 2003-01-04 20:47:40 UTC
Created attachment 89130 [details]
This is the crash dump text

Comment 2 Harald Hoyer 2003-01-09 13:31:34 UTC

*** This bug has been marked as a duplicate of 76226 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.