Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81096 - Maelstrom .desktop file in old location
Summary: Maelstrom .desktop file in old location
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: Maelstrom
Version: phoebe
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-04 14:23 UTC by Paul Jenner
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-19 02:30:02 UTC


Attachments (Terms of Use)

Description Paul Jenner 2003-01-04 14:23:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
The desktop file for Maelstrom is still in /etc/X11/applnk instead of the new
/usr/share/applications.

All still works as it should for the user due to compatibility with the old
location in GNOME but I guess everything should be moving to the new location as
and when it is found? If not, please close as not a bug.

Version-Release number of selected component (if applicable):
Maelstrom-3.0.5-6

Comment 1 Bill Nottingham 2003-02-19 02:30:02 UTC
Fixed in 3.0.5-8.


Note You need to log in before you can comment on or make changes to this bug.