Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81091 - Post-install BUG from usbdevfs_put_super
Summary: Post-install BUG from usbdevfs_put_super
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
: 81187 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-04 03:48 UTC by Pete Zaitcev
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-18 00:42:08 UTC


Attachments (Terms of Use)
Workaround (deleted)
2003-01-05 05:36 UTC, Pete Zaitcev
no flags Details | Diff
Proposed upstream fix (deleted)
2003-06-05 14:26 UTC, Pete Zaitcev
no flags Details

Description Pete Zaitcev 2003-01-04 03:48:48 UTC
2.4.20-2.2BOOT
kernel BUG at inode.c:1033!
EIP     c014ea3c        iput
        c01d2886        usbdevfs_put_super
        c0140a44        kill_super
        c0150474        sys_umount
        c01504cf        sys_oldumount
        c0108f37        system_call

Comment 1 Pete Zaitcev 2003-01-05 05:36:33 UTC
Created attachment 89136 [details]
Workaround

Comment 2 Pete Zaitcev 2003-01-05 05:46:38 UTC
CVS playpen >2.4.20-2.6

Comment 3 Jeremy Katz 2003-02-18 01:07:44 UTC
*** Bug 81187 has been marked as a duplicate of this bug. ***

Comment 4 Pete Zaitcev 2003-06-05 14:26:45 UTC
Created attachment 92161 [details]
Proposed upstream fix


Note You need to log in before you can comment on or make changes to this bug.