Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81090 - NCHardwareFactory.py:42:getHardwareClass: KeyError: Wireless
Summary: NCHardwareFactory.py:42:getHardwareClass: KeyError: Wireless
Keywords:
Status: CLOSED DUPLICATE of bug 80935
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-04 03:29 UTC by George Karabin
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:55 UTC


Attachments (Terms of Use)
dump of python crash stack (deleted)
2003-01-04 03:31 UTC, George Karabin
no flags Details

Description George Karabin 2003-01-04 03:29:43 UTC
Description of problem:


Version-Release number of selected component (if applicable):

redhat-config-network-1.1.86-1

How reproducible:

100%

Steps to Reproduce:
1. Attach wireless lan card (in my case, a Linksys WPC11 version 3).
2. Start neat
    
Actual results:

neat crashes

Expected results:

no crash!

Additional info:

Comment 1 George Karabin 2003-01-04 03:31:11 UTC
Created attachment 89122 [details]
dump of python crash stack

Adding a crash dump for the bug...

Comment 2 Harald Hoyer 2003-01-08 17:13:48 UTC

*** This bug has been marked as a duplicate of 80935 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.