Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81085 - Dialog draws incorrect boxes see bug 70931
Summary: Dialog draws incorrect boxes see bug 70931
Keywords:
Status: CLOSED DUPLICATE of bug 77585
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-04 01:22 UTC by Derek Tattersall
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:54 UTC


Attachments (Terms of Use)

Description Derek Tattersall 2003-01-04 01:22:36 UTC
Description of problem:
Dialog draws incorrect boxes when executed on the tty console

Version-Release number of selected component (if applicable):
dialog-0.9b-20020814.1  Previously reported as 70931 component changed to
ncurses/termcap.  Need this bug to report failure in depends.

How reproducible:
Every time

Steps to Reproduce:
1.cd /usr/share/doc/dialogxx/samples
2../msgbox
3.
    
Actual results:
Incorrectly drawn box

Expected results:


Additional info:

Comment 1 Harald Hoyer 2003-01-09 14:24:24 UTC
does it work in an xterm? if yes, please reassign to the component ncurses.

Comment 2 Derek Tattersall 2003-01-10 00:24:06 UTC
At Harald's request, I am reassigning this to ncurses.

Comment 3 Eido Inoue 2003-01-22 07:19:49 UTC

*** This bug has been marked as a duplicate of 77585 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.