Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81081 - NCDevWireless.py:32:load: NameError: global name 'ConfDevice' is not defined
Summary: NCDevWireless.py:32:load: NameError: global name 'ConfDevice' is not defined
Keywords:
Status: CLOSED DUPLICATE of bug 80343
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-04 00:41 UTC by Ken Schar
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:54 UTC


Attachments (Terms of Use)
Debug file that details crash (deleted)
2003-01-04 00:42 UTC, Ken Schar
no flags Details

Description Ken Schar 2003-01-04 00:41:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When trying to run neat, the program crashes everytime and won't run.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run redhat-config-network
2. That's it - program crashes.
3.
    

Actual Results:  Program crashed and gave option to debug or save file.

Expected Results:  Program should run and allow me to install or add or edit
network cards, etc.

Additional info:

Comment 1 Ken Schar 2003-01-04 00:42:42 UTC
Created attachment 89119 [details]
Debug file that details crash

Comment 2 Harald Hoyer 2003-01-08 17:12:08 UTC

*** This bug has been marked as a duplicate of 80343 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.