Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8106 - rusers init script misidentifies itself.
Summary: rusers init script misidentifies itself.
Keywords:
Status: CLOSED DUPLICATE of bug 6345
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rusers
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-02 10:45 UTC by kevin lyda
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-03 19:58:29 UTC


Attachments (Terms of Use)

Description kevin lyda 2000-01-02 10:45:05 UTC
the rusersd init script says that rstatd is starting.

to fix:

vi /etc/rc.d/init.d/rusersd
:%s/rstat/rusers/
:wq

happy new year!

Comment 1 Jeff Johnson 2000-01-03 19:58:59 UTC
*** This bug has been marked as a duplicate of 6345 ***


Note You need to log in before you can comment on or make changes to this bug.