Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81052 - setxkbmap doesn't work
Summary: setxkbmap doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 78060
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 79578 82770
TreeView+ depends on / blocked
 
Reported: 2003-01-03 20:45 UTC by Brent Fox
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:54 UTC


Attachments (Terms of Use)

Description Brent Fox 2003-01-03 20:45:23 UTC
Install the GinGin-re0103.nightly tree (XFree86-4.2.99.3-20021230.0).  After
install, try to change to any other keyboard map by running something like:
'setxkbmap -layout cz -model pc105'.  Then try typing somewhere and see that the
keyboard map has not changed.

Comment 1 Mike A. Harris 2003-01-30 06:26:29 UTC
Seems to be fine in current builds.  Please confirm.

Comment 2 Mike A. Harris 2003-01-30 06:30:49 UTC

*** This bug has been marked as a duplicate of 78060 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.