Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81038 - ehci-hcd fails to init on a Intel D845EBG2 motherboard
Summary: ehci-hcd fails to init on a Intel D845EBG2 motherboard
Keywords:
Status: CLOSED DUPLICATE of bug 80488
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL: None
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-03 17:13 UTC by Joe Ceklosky
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:54 UTC


Attachments (Terms of Use)

Description Joe Ceklosky 2003-01-03 17:13:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
echi fails to init on an IntelD 845EBG2 
with the following messages:

hcd.c: ehci-hcd @ 00:1d.7, Intel Corp. 82801DB USB EHCI Controller
hcd.c: irq 9, pci mem e08a4c00
usb.c: new USB bus registered, assigned bus number 4
hcd.c: remove: 00:1d.7, state 0
usb.c: USB bus 4 deregistered


This is a known timing issue with the Intel boards for some
reason after apeaking with the USB kernel developement people.  
This value has been tweeked in newer versions of
2.4.21-PRE's kernels, please pick them up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the machine
2.
3.
    

Actual Results:  Does not init the ehci_hdc modules

Expected Results:  ehci_hdc init

Additional info:

Comment 1 Brian Huffman 2003-01-03 23:17:06 UTC
This is a duplicate of 80488.  I have the same problem w/ my Intel 845GBV.  BTW,
when can we expect some response - even a simple one like "yes we know - will be
in release?"

Comment 2 Bill Nottingham 2003-01-06 21:30:19 UTC

*** This bug has been marked as a duplicate of 80488 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.