Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81034 - Crash on help->about
Summary: Crash on help->about
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-03 16:37 UTC by Miloslav Trmac
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-13 22:42:53 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-03 16:37:24 UTC
Steps to Reproduce:
1. Select Help->About in the menu
Actual results:
SIGSEGV

Comment 1 Daniel Walsh 2003-01-06 20:40:55 UTC
This is a bug caused by PyGTK which is fixed in the next beta.

Comment 2 Miloslav Trmac 2003-06-13 22:42:53 UTC
Fix confirmed in RHL 9. Sorry fir this taking so long.


Note You need to log in before you can comment on or make changes to this bug.