Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81032 - Missing icons
Summary: Missing icons
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
: 80546 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-03 16:30 UTC by Miloslav Trmac
Modified: 2015-01-08 00:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 15:46:42 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-03 16:30:56 UTC
Icons for screensaver and file manager capplets are
missing when viewed in applications:///Preferences

Comment 1 Jonathan Blandford 2003-01-15 20:17:30 UTC
xscreensaver now seems right.  The file-manager one has gnome-fs-folder listed
as it's icon, but we don't ship any icon with that name.  Reassigning...


Comment 2 Alexander Larsson 2003-01-16 09:54:26 UTC
I'm fixing this in gnome cvs.


Comment 3 Alexander Larsson 2003-01-16 10:08:48 UTC
Fixed in nautilus CVS. Will be in the next release.

2003-01-16  Alexander Larsson  <alexl@redhat.com>

	* nautilus-file-management-properties.desktop.in:
	* src/network-scheme.desktop.in:
	Change the icon to something that exists.


Comment 4 Alexander Larsson 2003-01-16 11:01:10 UTC
*** Bug 80546 has been marked as a duplicate of this bug. ***

Comment 5 Alexander Larsson 2003-01-21 15:46:42 UTC
In rawhide now.


Note You need to log in before you can comment on or make changes to this bug.