Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81013 - Xvideo output buggy with 720x576 resolution on OEM Radeon 7500
Summary: Xvideo output buggy with 720x576 resolution on OEM Radeon 7500
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 82776
TreeView+ depends on / blocked
 
Reported: 2003-01-03 14:37 UTC by Nils Philippsen
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-07 20:42:33 UTC


Attachments (Terms of Use)

Description Nils Philippsen 2003-01-03 14:37:42 UTC
Description of problem:

When using a custom modeline of 720x576 pixels for video display, only the top
half of the video is rendered (using various apps (xine, ogle, vlc)).

Version-Release number of selected component (if applicable):

Xfree86-4.2.1-10.2

How reproducible:

Always

Steps to Reproduce:
1. Insert 720x576 modeline into XF86Config, configure to use 720x576 as virtual
resolution
2. start X
3. use video player to display video (using xvideo)
    
Actual results:

Only the top half of the video frames are rendered.

Expected results:

Video frames are rendered fully.

Additional info:

Couldn't test with Rawhide XFree86 beta packages due to bug #80445 (
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80445 ).

Comment 1 Nils Philippsen 2003-02-07 20:42:33 UTC
Since bug #80445 doesn't show here anymore, I weas finally able to test
XFree86-4.2.99.901-20030203.1. Xvideo rendering works properly now (or so it seems).


Note You need to log in before you can comment on or make changes to this bug.