Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80984 - mozilla-devel missing pkgconfig metafiles
Summary: mozilla-devel missing pkgconfig metafiles
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
: 105747 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-02 23:47 UTC by Braden McDaniel
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-24 14:18:15 UTC


Attachments (Terms of Use)

Description Braden McDaniel 2003-01-02 23:47:53 UTC
Description of problem:
Some pkg-config metafiles that should be in mozilla-devel have been misplaced in
mozilla-nspr-devel:

  mozilla-gtkmozembed.pc
  mozilla-js.pc
  mozilla-plugin.pc
  mozilla-xpcom.pc

Version-Release number of selected component (if applicable):
1.2.1-3

Comment 1 Braden McDaniel 2003-09-26 22:07:38 UTC
*** Bug 105747 has been marked as a duplicate of this bug. ***

Comment 2 Braden McDaniel 2003-09-26 22:27:51 UTC
Still present in 1.4-12, Fedora Core.

Comment 3 Christopher Blizzard 2003-10-24 14:18:15 UTC
The proper config files should be installed in the right places with the proper
packages now.


Note You need to log in before you can comment on or make changes to this bug.