Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80981 - Strange chars during init with Chinese locale
Summary: Strange chars during init with Chinese locale
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 23:32 UTC by hjl
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:52 UTC


Attachments (Terms of Use)

Description hjl 2003-01-02 23:32:59 UTC
I selected PRC Chinese as the default locale. I
got some strange chars during init. It seems
that console doesn't support Chinese.

Comment 1 Bill Nottingham 2003-01-03 01:57:53 UTC

*** This bug has been marked as a duplicate of 78041 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.