Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80974 - galeon "history menu" stuck
Summary: galeon "history menu" stuck
Keywords:
Status: CLOSED DUPLICATE of bug 80667
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: galeon
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 21:54 UTC by Michal Jaegermann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:52 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2003-01-02 21:54:15 UTC
Description of problem:

While browsing various sites a drop down "history menu", activated by
a click on a button to the right of URL window, is just stuck.  Does not
matter what I visited it shows only one entry, namely
"file:///tmp/www/img12.html"
and such file even does not exist (and I am not sure if it ever existed).

Comment 1 Bill Nottingham 2003-01-02 23:04:14 UTC

*** This bug has been marked as a duplicate of 80667 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.