Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80958 - (RADEON IGP)Install of 8.0 and 7.3 hangs on compaq presario 906US
Summary: (RADEON IGP)Install of 8.0 and 7.3 hangs on compaq presario 906US
Keywords:
Status: CLOSED DUPLICATE of bug 91889
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 20:15 UTC by Doug Stanley
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:52 UTC


Attachments (Terms of Use)

Description Doug Stanley 2003-01-02 20:15:22 UTC
Description of problem:
The installer hangs during the initial boot of the installer cd.
It specifically hangs during the partition check portion with
message:
partition check:
hda: spurious 8259A interupt: irq 7

7.2 gets passed this fine, as well as the 8.0.92 beta phoebe.
I've tried every combination of kernel options i could think 
of all to no avail.

Version-Release number of selected component (if applicable):


How reproducible:
Boot with cd #1 of redhat 7.3 or 8.0 on a compaq presario 906US.
    
Actual results:


Expected results:


Additional info:

Comment 1 Doug Stanley 2003-01-02 22:32:29 UTC
Ok, using the kernel and isolinux files from the beta version of redhat, I
managed to make a redhat 8.0 disk that would get past the initial partition
check, however when it came to the selecting of the installation media, it was
unable to find the cdrom!

Comment 2 Alan Cox 2003-06-09 14:10:01 UTC

*** This bug has been marked as a duplicate of 91889 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.