Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80952 - Gaim package doesn't include gaim-applet
Summary: Gaim package doesn't include gaim-applet
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gaim
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 19:33 UTC by Jerry Quinn
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-02 19:36:34 UTC


Attachments (Terms of Use)

Description Jerry Quinn 2003-01-02 19:33:37 UTC
Description of problem:

Adding gaim to the bottom bar adds a launcher.  Each time you click it, it
starts a new gaim.  Debian includes gaim-applet in the package, so you are
always working with the single gaim instance.  Since AIM only allows you a
single connected client at a time, it's kind of pointless to default to starting
a new instance each time.

Version-Release number of selected component (if applicable):

gaim 0.59.1-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Christopher Blizzard 2003-01-02 19:36:34 UTC
Version 0.59 of the gaim applet only works with gnome 1 and we ship gnome2 now.


Note You need to log in before you can comment on or make changes to this bug.