Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80944 - redhat-config-soundcard does not detect Sound Blaster 16 PnP Card
Summary: redhat-config-soundcard does not detect Sound Blaster 16 PnP Card
Keywords:
Status: CLOSED DUPLICATE of bug 72045
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 17:55 UTC by Josh Odom
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:51 UTC


Attachments (Terms of Use)

Description Josh Odom 2003-01-02 17:55:41 UTC
Description of problem:
redhat-config-soundcard is unable to detect and configure a Sound Blaster 16
card.   Sndconfig is able to detect and configure this card with no problems
using the sb driver.  

redhat-config-soundcard simply says No Soundcards were detected.

Version-Release number of selected component (if applicable):
redhat-config-soundcard-1.0.2-3

How reproducible:
Always

Comment 1 Brent Fox 2003-01-02 18:00:14 UTC

*** This bug has been marked as a duplicate of 72045 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.