Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80943 - net-ethereal.desktop reverted to old version
Summary: net-ethereal.desktop reverted to old version
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ethereal
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
: 81519 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-02 17:46 UTC by Tim Clymo
Modified: 2015-03-05 01:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-23 14:02:30 UTC


Attachments (Terms of Use)

Description Tim Clymo 2003-01-02 17:46:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
The Gnome desktop file in ethereal-gnome-0.9.8-1 seems to have been downgraded
to the pre-enigma version, so there is no longer a menu entry visible under
System Tools

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Look in System Tools for "Network Analyzer"
2.
3.
    

Additional info:

BTW - there's also a bug in displaying the minute portion of the running time
for a capture session. If the session lasts more than an hour, the minutes do
not roll up into an hour and reset back to zero, they simply keep incrementing.
This is reported upstream, but until 0.9.9 is released this patch should take
care of it

--- ethereal-0.9.8/capture.c.orig       2003-01-02 17:26:25.000000000 +0000
+++ ethereal-0.9.8/capture.c    2003-01-02 17:26:41.000000000 +0000
@@ -1879,7 +1879,7 @@
       /* calculate and display running time */
       cur_time -= start_time;
       snprintf(label_str, sizeof(label_str), "%02ld:%02ld:%02ld",
-               (long)(cur_time/3600), (long)(cur_time/60%3600),
+               (long)(cur_time/3600), (long)(cur_time/60%60),
                (long)(cur_time%60));
       gtk_label_set(GTK_LABEL(running_time), label_str);

Comment 1 Phil Knirsch 2003-01-14 18:03:10 UTC
*** Bug 81519 has been marked as a duplicate of this bug. ***

Comment 2 Phil Knirsch 2003-01-23 14:02:30 UTC
All fixed in ethereal-0.9.8-5 available via rawhide real soon now.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.