Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80919 - switching icons w/ gnome-theme-manager breaks desktop icons
Summary: switching icons w/ gnome-theme-manager breaks desktop icons
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-02 13:19 UTC by Daniel Resare
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-14 22:54:47 UTC


Attachments (Terms of Use)

Description Daniel Resare 2003-01-02 13:19:17 UTC
Description of problem:

When i open gnome-theme-manager in a freshly installed account, select gnome
icons and then switch back to bluecurve icons, the $USER's Home and Trash icons
on the desktop disapperas and is replaced by ugly default icons.

Version-Release number of selected component (if applicable):
control-center-2.1.3-1

How reproducible:
always

Steps to Reproduce:
1. create a new account and log in
2. run gnome-theme-manager
3. select Gnome icons under the icons tab and then select Bluecurve icons.
    
Actual results:

Ugly default (empty paper) icons on the desktop

Expected results:

The same icons as on first login

Comment 1 Matthias Saou 2003-01-07 16:39:48 UTC
Apparent problem :

Under /usr/share/icons there is a "gnome" directory whereas it seems to be
expected as "Gnome". I remember the first time I went to change the icons, I had
the choice between three : "Bluecurve", "Gnome" and "gnome" and got the same
problem you did when I tried to click any of them.

Temporary workaround :

What I did (and it seems to circumvent the issue) :
ln -s gnome /usr/share/icons/Gnome
And I now have only the two correct and working choices, but when choosing
"Bluecurve" again I did get blurry (under/oversized?) icons for lock screen and
shutdown in my menus (bug 80749 it seems).

HTH,
Matthias

Comment 2 Jonathan Blandford 2003-01-14 22:54:47 UTC
Fixed in Rawhide/CVS.


Note You need to log in before you can comment on or make changes to this bug.