Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80908 - pygtk2 should be compiled with threading support
Summary: pygtk2 should be compiled with threading support
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pygtk2
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 83539 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-02 06:00 UTC by Gary Peck
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version: 1.99.16-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-20 04:31:06 UTC


Attachments (Terms of Use)

Description Gary Peck 2003-01-02 06:00:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
pygtk2 should be compiled with --enable-thread to turn on threading support.
There's at least one application I'm aware of which requires it (Straw -
http://www.nongnu.org/straw/). Is there any reason why this isn't currently done?

Version-Release number of selected component (if applicable):
1.99.14-1

How reproducible:
Always

Comment 1 Matt Wilson 2003-05-20 03:53:32 UTC
*** Bug 83539 has been marked as a duplicate of this bug. ***

Comment 2 Matt Wilson 2003-05-20 04:31:06 UTC
I just built 1.99.16-1.  It should appear in rawhide in a few days.



Note You need to log in before you can comment on or make changes to this bug.