Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80894 - Enhancement Request - Please include PyKDE
Summary: Enhancement Request - Please include PyKDE
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: PyQt
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-01 21:05 UTC by k1468701
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-03 12:21:44 UTC


Attachments (Terms of Use)

Description k1468701 2003-01-01 21:05:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
PyKDE is a set of Python bindings to the KDE widget set.  I believe that it has
been included in previous RH Linux Powertools packs.  It has recently not been
included in RH Linux, presumably because there has been a deliberate release
freeze by the maintainer till after KDE 3.1 is released.  

Since the KDE3.1 release is expected in Jan '03 with the PyKDE bindings
appearing a few days later (they're quasi-automatically generated) could this be
included in the next RH Linux?

Regards,
John Bell

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enhancement Request
2.
3.
    

Additional info:

Comment 1 Ngo Than 2003-01-03 12:21:44 UTC
we did have PyKDE in previous RH Linux.

i don't have plan to have it for the next RHL, perhaps the next but one


Note You need to log in before you can comment on or make changes to this bug.