Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80889 - "eric" IDE is now unbundled from PyQt. Please include in the distribution.
Summary: "eric" IDE is now unbundled from PyQt. Please include in the distribution.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: PyQt
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-01 20:51 UTC by k1468701
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-08 22:54:11 UTC


Attachments (Terms of Use)

Description k1468701 2003-01-01 20:51:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The "eric" IDE for PyQt used to be part of the PyQt distribution and was
automatically included in RH Linux distributions.  It is now maintained by a
different developer from PyQt and consequently is no longer bundled in the PyQt
distribution.  Since this IDE is almost universally used by Linux PyQt
developers could you please re-include it?  The URL is
http://www.die-offenbachs.de/detlev/eric3.html

Regards,
John Bell

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. None needed
2.
3.
    

Additional info:

Comment 1 Ngo Than 2003-01-03 12:14:09 UTC
next rebuild will have it.

Comment 2 Ngo Than 2004-10-08 22:54:11 UTC
there's a another powefull IDE kdevelop, which supports python and 
pyqt and many other languages. We have made decision to not include 
it in next release. 


Note You need to log in before you can comment on or make changes to this bug.