Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80885 - Anaconda configures UK keyboards without windows keys by default
Summary: Anaconda configures UK keyboards without windows keys by default
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-keyboard
Version: 9
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
: 81098 81346 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-01 20:39 UTC by Alan Cox
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:29:36 UTC


Attachments (Terms of Use)

Description Alan Cox 2003-01-01 20:39:16 UTC
Description of problem:

Install Linux
Attempt to move a window using win-mouse (moved from the much saner alt-mouse by
the metacity people for some weird reason). It fails. Xev shows the event
mapping is wrong.

We should default to a keyboard setup that includes the windows keys, as 99.9%
of people will have such a keyboard.

Alan

Comment 1 Brent Fox 2003-01-03 18:09:31 UTC
The win/mouse combination worked for me to drag windows around, but I was using
the us keymap.  What keymap are you using?  



Comment 2 Brent Fox 2003-01-03 18:11:11 UTC
Oh sorry, I see you are using the uk keymap.  


Comment 3 Alan Cox 2003-01-03 18:12:38 UTC
UK keymap. I have to hand hack the config to pc105 keyboard layout to get the
keys working


Comment 4 Brent Fox 2003-01-03 20:50:14 UTC
Should be fixed in rhpl-0.74-1.  Most keyboards should default to the pc105
layout.  QA, please verify.

Comment 5 Brent Fox 2003-01-04 16:58:29 UTC
*** Bug 81098 has been marked as a duplicate of this bug. ***

Comment 6 Brent Fox 2003-01-08 15:38:47 UTC
*** Bug 81346 has been marked as a duplicate of this bug. ***

Comment 7 Brent Fox 2003-05-25 14:29:36 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.