Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80882 - Kernel 2.4.20-2.2 + HP OmniBook XT6050 crash on bootup.
Summary: Kernel 2.4.20-2.2 + HP OmniBook XT6050 crash on bootup.
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-01 18:29 UTC by Ivo Sarak
Modified: 2013-07-03 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:50 UTC


Attachments (Terms of Use)
OB XT6050 acpidmp (deleted)
2003-01-02 20:53 UTC, Ivo Sarak
no flags Details
OB XT6050 dmidecode (deleted)
2003-01-02 20:54 UTC, Ivo Sarak
no flags Details

Description Ivo Sarak 2003-01-01 18:29:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When to try to boot up HP OmniBook XT6050 with kernel 2.4.20-2.2 the it will
crash after kernel decompress and start to print out error messages. As this
printout is too quick I can see only beginning of each line is "acpi_ex" or
"acpi_es", so I presume there are acpi errors it is reporting.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install a Phoebe on a  HP OmniBook XT6050;
2. Start it up with kernel 2.4.20-2.2;
    

Actual Results:  Crash.

Expected Results:  No crash.

Additional info:

If to add "acpi=off" to a grub.conf to kernel 2.4.20-2.2 line, the kernel will
not crash with acpi errors, but with "Kernel panic: No init found. Try passing
init= option to kernel." 
Kernel messages exactly the same as reported at
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80374 .

Comment 1 Bill Nottingham 2003-01-02 03:04:23 UTC
Can you post the output of 'dmidecode'? (from the kernel-utils package)

Comment 2 Ivo Sarak 2003-01-02 20:53:12 UTC
Created attachment 89067 [details]
OB XT6050 acpidmp

acpidmp of HP OB XT6050

Comment 3 Ivo Sarak 2003-01-02 20:54:09 UTC
Created attachment 89068 [details]
OB XT6050 dmidecode

HP OB XT6050 dmidecode

Comment 4 Bill Nottingham 2003-02-20 02:17:22 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.