Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80871 - missing icons in gnome icons themes
Summary: missing icons in gnome icons themes
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-artwork
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-01 13:07 UTC by Pavel
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-17 21:36:08 UTC


Attachments (Terms of Use)

Description Pavel 2003-01-01 13:07:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021231

Description of problem:
Upon a first logon into the gnome it looks like icons are set to default gnome
theme. When I run gnome-theme-manager and choose 'icons' tab, I see list of 3
themes available: 'Bluecurve', 'Gnome' and 'gnome'. After click on any of the
themes, the 'gnome' theme disappears from the list forever. When I choose either
Bluecurve or Gnome theme, all icons except
'Start Here' and 'Print' look as their icon files are missing (grey sheet with
fold corner)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run gnome-theme-manager
2. Select any icon theme
3.
    

Actual Results:  Most icons (home dir, cdrom, trash..) are missing

Expected Results:  Display correct icons .

Additional info:

Comment 1 Pavel 2003-01-02 16:36:44 UTC
redhat-artwork-0.53 fixes Bluecurve icons, but Gnome theme still has lots of
missing icons.

Comment 2 Havoc Pennington 2003-01-17 21:36:08 UTC
With gnome-icon-theme 0.1.5-2, none of the main icons are missing. 
There are some missing icons in the menus, but there just aren't gnome versions
of those, and so would need to wait for the gnome art guys to draw them.
In any cased, as fixed as we can make it. Choosing gnome icon theme 
definitely changes your mozilla/evolution/office/printer icons on the panel.

The main menu icon doesn't change with icon theme because that icon is not themed, 
this issue reported as http://bugzilla.gnome.org/show_bug.cgi?id=103778


Note You need to log in before you can comment on or make changes to this bug.