Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80867 - irritating flashing black rectangles in window when entering commands
Summary: irritating flashing black rectangles in window when entering commands
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-01 11:15 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-28 07:33:04 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-01 11:15:57 UTC
Description of problem:
Gnome terminal with transparent background occasionaly (randomly?) shows
black flashing rectangles in the window when entering text at the prompt.
I have also observed this a few times with the solid color default background.
This is on a Dell I7000 laptop with a ATI 3D RAGE LT Pro video card.

Version-Release number of selected component (if applicable):
gnome-terminal-2.1.3-2

How reproducible:
This does not happen all the time. Only 'at random'.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Havoc Pennington 2003-01-02 20:38:27 UTC
isn't the transparent background inherently irritating? ;-)

Comment 2 Need Real Name 2003-01-03 11:22:27 UTC
Only irritating because gnome-terminal performs so badly with transparent
background since RH 8.0 ;-)

Comment 3 Ray Strode [halfline] 2004-11-04 05:41:56 UTC
Is this problem still occuring?

Comment 4 Warren Togami 2005-05-28 07:33:04 UTC
Closing due to lack of response.


Note You need to log in before you can comment on or make changes to this bug.